top of page

Enkla Excel-tips för effektivare planering

Är du redo att ta ditt skolans schemaläggning till nästa nivå? Som rektor vet du hur viktigt det är med en smidig och effektiv planeringsprocess. Upptäck hur enkla Excel-formler kan omvandla ditt sätt att organisera allt från personalens arbetstider till evenemang och möten.

Enkla Excel-tips för effektivare planering

I vårt senaste inlägg delar vi nyckelformler och smarta tips som gör schemaläggningen snabbare, enklare och mer överskådlig. Låt Excel göra det tunga lyftet och ge dig mer tid till det som verkligen betyder något – att leda ditt skolteam mot framgång. Läs mer och börja förvandla ditt schema redan idag!


SUMMA()

Används för att summera värden i en rad eller kolumn. Detta kan vara användbart för att räkna samman totalt antal arbetstimmar eller dagar.

Exempel: =SUMMA(B2:B8) summerar värdena från cell B2 till B8.


OM()

Används för att utföra en logisk test. Om villkoret är sant returneras ett värde, och om det är falskt returneras ett annat.

Exempel: =OM(C2>40, "Övertid", "Normaltid") kontrollerar om värdet i cell C2 är större än 40. Om det är sant, returneras "Övertid", annars "Normaltid".


LETARAD()

Användbar för att hitta specifik information i en tabell eller ett område efter rad. Detta kan användas för att automatiskt fylla i personalinformation baserat på ett anställningsnummer eller namn.

Exempel: =LETARAD(A2, A:D, 4, FALSKT) söker efter värdet i A2 inom området A:D och returnerar motsvarande värde från den fjärde kolumnen i området.

INDEX() och PASSA()

Dessa två formler används ofta tillsammans för att hämta ett värde vid en specifik position i en tabell baserat på någon form av matchning.

Exempel: =INDEX(B2:D10, PASSA("Sara", A2:A10, 0), 3) hittar "Sara" i kolumn A, och returnerar värdet från den tredje kolumnen på samma rad.


KONDITIONELL FORMATERING

Inte en formel, men ett mycket användbart verktyg för att visuellt skilja olika typer av information, som till exempel att markera övergångar eller specifika villkor med färger.

Du kan använda detta för att markera celler, rader eller kolumner baserat på specifika kriterier, som att markera alla som arbetar mer än 40 timmar i veckan med en viss färg.

TEXT(): Konverterar ett tal till text, eventuellt med formatering. Användbar för att formatera datum, tider och andra nummer för visning.

Exempel: =TEXT(A1, "åååå-mm-dd") konverterar ett datum i cell A1 till formatet "år-månad-dag".

Läs också...

Anställ nya lärare

Fem viktiga frågor att ställa under anställningsintervjuer

för lärare.

Nr 1. Hur skulle du beskriva din undervisningsstil?

Enkla Excel-tips för effektivare planering

Organisera allt från personalens arbetstider till evenemang och möten.

OM() Används för att utföra en logisk test. Om villkoret är sant returneras ett värde, och om det är falskt returneras ett annat.

Maximera lärandet

Praktiska tips för skolledare att förbereda för seminarier och online-kurser.

Tekniska Förberedelser: I en online-miljö är tekniska förberedelser nyckeln till en smidig upplevelse. 

Smaklig måltid – eller?

Begreppet ”skolmat” känns som mycket annat i dagens samhälle vara utsatt för politisering.

Skolledare.se tog en pratstund med Livsmedelsverket och Svenskt Kött för att höra vad dom har att säga om just skolmaten.

bottom of page